loop Cloud nicht erreichbar.
Incident Report for REDTREE GmbH
Resolved
Alle Systeme sind wieder erreichbar.
Posted May 06, 2018 - 07:46 CEST
Update
We are continuing to investigate this issue.
Posted May 06, 2018 - 07:21 CEST
Investigating
Seit ca. 5 Uhr sind loop Cloud Server nicht erreichbar.
Posted May 06, 2018 - 07:21 CEST
This incident affected: loop Cloud Services (loop Shared, loop Compete) and REDTREE (REDTREE Services).